Results 1 to 3 of 3
  1. #1
    Old Dawg (Senior Member) CaseysMom's Avatar

    Current Great Pyrenees Owner

    Join Date
    Mar 2015
    Location
    Killeen, TX,
    Posts
    115
      CaseysMom`s Photos

    Default Trouble logging in

    I've been having trouble logging in during the past few days. My name comes up automatically, I type in my password, get a message stating, "Thank you for logging in, CaseysMom" or something similar, then it takes me back to the login page and I have to login again. Went to the "contact us" link and sent Risestar a message. When I clicked on "forum," I was logged in! Has anyone else been having trouble logging in?

  2. #2
    Old Dawg (Senior Member) Tsunibear's Avatar

    Current Great Pyrenees Owner

    Join Date
    Sep 2009
    Location
    Waterford, California
    Posts
    6,256
      Tsunibear`s Photos

    Default

    Honestly I haven't had to login in 6 months.

  3. #3

    The Big Dawg (Administrator) risestar's Avatar


    Current Great Pyrenees Owner

    Join Date
    Jun 2005
    Location
    Arlington, WA, USA
    Posts
    411
      risestar`s Photos

    Default

    This can happen if you are using a browser with too strict security or privacy settings, or sometimes ad blocking software can cause it. You can also try clearing out your browsers cache and see if that resolves it.



    Quote Originally Posted by CaseysMom View Post
    I've been having trouble logging in during the past few days. My name comes up automatically, I type in my password, get a message stating, "Thank you for logging in, CaseysMom" or something similar, then it takes me back to the login page and I have to login again. Went to the "contact us" link and sent Risestar a message. When I clicked on "forum," I was logged in! Has anyone else been having trouble logging in?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •