Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Server change

  1. #21
    Old Dawg (Senior Member) Antonia's Avatar

    Current Great Pyrenees Owner

    Join Date
    Mar 2014
    Location
    Arizona
    Posts
    1,549
      Antonia`s Photos

    Default

    Quote Originally Posted by Tsunibear View Post
    No it's not just you. It's been doing that to me since the server change. A lot of sites do it now days so I am assuming it's normal.
    I am not having this problem. After posting it takes you to a page for a minute but then brings you to my new post. No need to log in again or anything...

  2. #22
    Old Dawg (Senior Member) Tsunibear's Avatar

    Current Great Pyrenees Owner

    Join Date
    Sep 2009
    Location
    California
    Posts
    6,424
      Tsunibear`s Photos

    Default

    Quote Originally Posted by Antonia View Post
    I am not having this problem. After posting it takes you to a page for a minute but then brings you to my new post. No need to log in again or anything...
    I get both. So I won't lie it could be my browser. If my browser feels the site doesn't redirect fast enough I get sent to the main forum page but, I don't get logged out ever.

  3. #23

    The Big Dawg (Administrator) risestar's Avatar


    Current Great Pyrenees Owner

    Join Date
    Jun 2005
    Location
    Arlington, WA, USA
    Posts
    409
      risestar`s Photos

    Default

    I will have a look at the firewall settings to see if there is a caching issue. For whatever reason, this site gets targeted from DOS attackers and so the firewall was necessary. There are however pros and cons to it.



    Quote Originally Posted by Tsunibear View Post
    I get both. So I won't lie it could be my browser. If my browser feels the site doesn't redirect fast enough I get sent to the main forum page but, I don't get logged out ever.

  4. #24
    Old Dawg (Senior Member) Tsunibear's Avatar

    Current Great Pyrenees Owner

    Join Date
    Sep 2009
    Location
    California
    Posts
    6,424
      Tsunibear`s Photos

    Default

    Quote Originally Posted by risestar View Post
    I will have a look at the firewall settings to see if there is a caching issue. For whatever reason, this site gets targeted from DOS attackers and so the firewall was necessary. There are however pros and cons to it.
    Yeah I know the site gets hit by bots. So I just deal with it. It isn't a big deal for me.

  5. #25

    The Big Dawg (Administrator) risestar's Avatar


    Current Great Pyrenees Owner

    Join Date
    Jun 2005
    Location
    Arlington, WA, USA
    Posts
    409
      risestar`s Photos

    Default

    I'm mostly complete with switching the site over to a more integrated style. Please let me know if you come across any sections that are not working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •